Elevated image processing error rate
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 18:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 17:20 CEST
Investigating
We are currently investigating this issue.
Posted Oct 13, 2020 - 17:00 CEST
This incident affected: remove.bg (Website and Web Upload, Image Processing API).