Image Download Errors
Incident Report for Kaleido AI Platform
Resolved
After closely monitoring for few hours we are now marking the incident as resolved.

In the course of next days we are reviewing our infrastructure and policies to make sure that similar incidents will not happen again, as we are committed to delivering high quality, high availability service. We deeply apologize for any inconvenience that this incident may have caused to our users.
Posted Feb 25, 2022 - 11:58 CET
Monitoring
We have investigated failing image downloads on the remove.bg website and Android app and have identified the root cause. The issue has been resolved.

We are monitoring and will keep an eye on this to ensure the fix was successful.
Posted Feb 25, 2022 - 08:14 CET
This incident affected: remove.bg (Website and Android App).