Designify Image Processing APIs not operational
Incident Report for Kaleido AI Platform
Resolved
After closely monitoring our systems we are confident that they are back in an operational state.

The incident was caused by a misconfiguration in our infrastructure, which prevented the services that deliver our API to properly communicate with our edge services. As soon as we identified the issue we rolled out the fix in our infrastructure and restored our services to operational state. We will review our processes and tools to make sure that similar incidents will not happen in the future, as we are committed to provide a fully reliable service to our users.
Posted Feb 02, 2023 - 17:32 CET
Monitoring
We just finished the rollout of the fix. API and Website are now operational again, and we are closely monitoring them.
Posted Feb 02, 2023 - 16:42 CET
Identified
We identified the issue and rolling out a fix. APIs and Website should be back to operational state soon.
Posted Feb 02, 2023 - 16:01 CET
Investigating
We are currently investigating an issue in our Image Processing APIs. Web and API are affected. We will share updates as we have.
Posted Feb 02, 2023 - 15:40 CET
This incident affected: Designify (Website, Image Processing API).