Elevated processing times

Incident Report for Kaleido AI Platform

Resolved

This incident has been resolved.
Posted Jun 25, 2020 - 15:40 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 25, 2020 - 15:37 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2020 - 15:31 CEST

Investigating

We are currently investigating this issue.
Posted Jun 25, 2020 - 15:27 CEST
This incident affected: remove.bg (Website and Android App, Image Processing API).