Elevated API Errors
Incident Report for Kaleido AI Platform
Resolved
Due to a technical error, users of the remove.bg API and website upload have been experiencing elevated processing times and error rates today between 14:30 and 14:55 CEST. The issue has been resolved and all services have returned to their normal state again.
Posted Apr 15, 2021 - 14:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 14:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 14:38 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 15, 2021 - 14:33 CEST
This incident affected: remove.bg (Website and Web Upload, Image Processing API).