Elevated error rate
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted May 12, 2021 - 17:58 CEST
Update
We are continuing to monitor for any further issues.
Posted May 12, 2021 - 13:34 CEST
Update
We are continuing to monitor for any further issues.
Posted May 12, 2021 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 12:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2021 - 12:22 CEST
Update
We are continuing to investigate this issue.
Posted May 12, 2021 - 11:51 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 12, 2021 - 11:51 CEST
This incident affected: remove.bg (Website and Android App, Image Processing API).