Upstream DNS connectivity errors
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 01:22 CEST
Monitoring
A DNS resolution problem has been confirmed by our upstream infrastructure provider. While their investigation is still ongoing, our monitoring indicates a resolution of the issue. We are monitoring further results.
Posted Jul 17, 2020 - 23:50 CEST
Investigating
We are currently investigating DNS connectivity errors related to an upstream infrastructure provider, impacting the availability of our services.
Posted Jul 17, 2020 - 23:29 CEST
This incident affected: remove.bg (Website and Android App, Image Processing API), Unscreen (Website and Video Processing API), and Other (Login, Account Creation and Management).