Elevated error rate
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted Jul 12, 2020 - 09:57 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2020 - 09:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2020 - 08:47 CEST
Investigating
We are currently investigating this issue.
Posted Jul 12, 2020 - 08:34 CEST
This incident affected: remove.bg (Website and Web Upload, Image Processing API).