Issues with reachability from certain regions
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:55 CEST
Monitoring
Due to an issue with one of our third party providers, our websites are experiencing a higher than normal error rate when being accessed from certain regions. We are working with our provider to resolve the issue.
Posted Jun 21, 2022 - 09:24 CEST
This incident affected: remove.bg (Website and Android App), Unscreen (Website and Video Processing API), and Designify (Website).