Elevated error rate
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 18:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2021 - 16:23 CET
Investigating
We are currently investigating this issue.
Posted Jan 05, 2021 - 15:54 CET
This incident affected: remove.bg (Website and Web Upload, Image Processing API).