Elevated Errors in Image Processing

Incident Report for Kaleido AI Platform

Resolved

This incident has been resolved.
Posted Jun 22, 2022 - 10:56 CEST

Monitoring

We registered elevated error rates in Image Processing for both Removebg Website and API. We identified and fixed the issue and Removebg and API are back to operational state. We are closely monitoring our systems.
Posted Jun 22, 2022 - 10:25 CEST
This incident affected: remove.bg (Website and Android App, Image Processing API).