Elevated error rate

Incident Report for Kaleido AI Platform

Resolved

The issue has been resolved and image processing is back to normal.
Posted Mar 28, 2022 - 10:44 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2022 - 10:15 CEST

Investigating

We are currently investigating an issue which causes images to not be processed
Posted Mar 28, 2022 - 10:14 CEST
This incident affected: Designify (Image Processing API).