Elevated error rate
Incident Report for Kaleido AI Platform
Resolved
Due to a technical error users of the remove.bg API and website upload have been experiencing elevated processing times and error rates today between 18:36 and 19:08 CEST. The issue has been resolved and all services have returned to their normal state again as we continue to monitor the situation.
Posted Apr 14, 2021 - 19:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 19:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 19:02 CEST
Investigating
We are currently investigating the issue
Posted Apr 14, 2021 - 18:52 CEST
This incident affected: remove.bg (Website and Android App, Image Processing API).