Elevated error rate
Incident Report for Kaleido AI Platform
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 13:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 13:28 CEST
Update
We are investigating an impact to performance with our CDN and other 3rd party providers
Posted Jun 08, 2021 - 12:24 CEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 12:03 CEST
This incident affected: Unscreen (Website and Video Processing API).